Note: The forums are currently unable to send e-mails. This is being worked on, but until it is fixed, you will be unable to post to the forums. Please contact us in IRC to enable your account for posting.

DeePee

About

Username
DeePee
Joined
Visits
1
Last Active
Roles
Member

Comments

  • Thank you raoul. Qt5 is installed, but PyQt5 is a bit more tricky. I am exploring this.
  • I am trying to run OpenLP on OpenSuse Leap 42.3 64 bit. I have installed all the listed dependencies, but the app will not load. Is there a problem with 64 bit installations (the Qt4 libs are in a 64bit specific location, which may possibly lead the…