MihiGyver

About

Username
MihiGyver
Joined
Visits
5
Last Active
Roles
Member

Comments

  • @markginter31 you have to downgrade your system to 21.10 https://forums.openlp.org/discussion/5738/warning-ubuntu-upgrade-will-likely-break-openlp#latest
  • Same problem with Lubuntu 22.04 Full Error **OpenLP Bug Report** Version: {'full': '2.4.6', 'version': '2.4.6', 'build': None} --- Details of the Exception. ---  --- Exception Traceback --- Traceback (most recent call last):  File "/usr/share/o…